Can't bring in data using data plugs


#1

Hey,

I know at least 1 other is suffering with this issue.

I go onto rumpel (tried on both phone and desktop - one windows one IOS with different browsers it was also tried, google IE, safari) and I click the link next to the data plugs and it says ‘are you sure’? and mentions i’ll navigate away from Rumpel. I click yes, it then does nothing and just stay on the page I was on.

So I can’t connect any of my data plugs at the moment.

Best,

Phil.


#2

Hi @phild21,

Thanks for reporting.

There has been a small glitch that occurred during recent third party library update and went unnoticed. It affected Rumpel’s handling of all redirects to other websites including data plugs. It has been fixed now and you should be correctly redirected to the appropriate data plug.

Cheers,
Gus


#3

Hi Gus,

The Facebook, Photos and Calendar are now all working but location is still not fixed. It now takes you to the HAT website rather than letting you plug in location data.

Phil.


#4

Hi Gus,

I have location working now through the Rumpel lite app :slight_smile:

With the calendar, I put in the URL from my ical but nothing has come up on my calendar and i’m not able to change the link I supplied.

Is there any advice on setting up the calendar properly? At the moment its only pulling facebook events for calendar but not the ones on my mac/iphone calendar.

Thanks,

Phil.


#5

Phil

Gus is on holiday till 26 Sep and when he returns, he will be setting up the calendar and photo plugs the same way the FB plug was set up, with the ability to connect and disconnect. We aim to get this ready by mid October.

Irene